wifi trouble: /opt/max2play/wpa_supplicant.cong

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI wifi trouble: /opt/max2play/wpa_supplicant.cong

This topic contains 1 reply, has 2 voices, and was last updated by  flysurfer premium 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 25. July 2015 at 18:10 #15211

    Hello:

    I was uinbale to connect to my wifi network until I made a change to wpa_supplicant.conf:

    proto=RSN

    was chnaged to:

    Proto=RSN WPA

    I think this is the default if proto is not specified.

    This change fixed my problem.

    27. July 2015 at 15:11 #15215

    Thanks for your post! We will change this setting in our next release!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here