WiFI reconnect and Touch Display "sleep mode"

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI WiFI reconnect and Touch Display "sleep mode"

This topic contains 4 replies, has 2 voices, and was last updated by  alex.ba 3 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 19. June 2016 at 10:11 #20738

    Hi,

    I like your software it’s very reliable and easy too handle. There are just 2 issues I have. Maybe you can help. I updated and upgraded all devices too the actual release 2.31.

    1) I have 3 X Raspberry and 1 X Raspberry 3 with Max2Play Images. All a connected too WiFi. During the night I switch off the Wifi AP (about 6-7 hours) and switch it on again in the morning . In most cases 1 or 2 of the RASP reconnect after a few minutes. There’s no specific pattern. Sometimes 1, sometimes 2 however I never had the case that all 4 devices reconnect. I then have too restart the RASP by hand (plug it out)
    Can you improve that? Maybe a regular check of the connectivity or something comparable?

    2) My RASP 3 has this 2.4 ” Touchdisplay which really works good. Is there a possibility that the display switches off automatically after a few minutes (or seconds). The only chance to do that is to switch off the raspberry by hand which makes sense of course, however this “sleep mode” just for the display would be nice to have ­čÖé

    Thanks

    S

    11. July 2016 at 15:47 #21416

    Hi alex,
    We have solved this issue in our current beta. You can already use it by doing a beta update. The fix will be included in the next version of Max2Play (2.34).

    12. July 2016 at 13:15 #21458

    Hi Heiner,

    thank you very much for this. I will wait for the next release.
    The fix you mentioned above – is this to the WIFI isuse (First item above) or the Display “switch off”

    Thanks

    S

    12. July 2016 at 13:52 #21497

    The WiFi issue and you can fix it now with the beta update.

    The touchscreen can be set to turn off the screen in the Jivelite settings under “display”.

    14. August 2016 at 12:33 #22254

    Hi Heiner,

    I was on leave so sorry for the lates answer. Unfortunatelly it does not work neither with the BETA nor with the 2.34. It does not reconnect. I thought this has something todo with the hardware but that’s not the case. I installed PiCorePlayer just to test the behaviour and I can confirm that it does reconnect with this software.

    Any ideas how to get this fixed with Max2Play.

    Thanks

    S

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here