Why can't I get the clock to display on the Raspberry PI with 7 inch display??

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Why can't I get the clock to display on the Raspberry PI with 7 inch display??

This topic contains 3 replies, has 3 voices, and was last updated by  Heiner Moderator 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 13. Februar 2019 at 3:10 #44449

    I’ve installed max2play several times on a Raspberry Pi 3B+ with a Pi 7 inch display several times. When I configure the screensaver to display any of the clock options I cannot get them to work properly. The analog clock will not display at all. The digital clocks will only display as 6 very small lines in the top left hand corner of the display:
    Tuesday

    8
    0
    4
    PM
    12 February Tuesday

    I’ve wiped the SD card many times and reinstalled, I’ve tried with a virgin max2play install and updated (apt-get update, apt-get upgrade, apt-get dist-upgrade), I’ve tried the included Jivelite and reinstalled from the web control pannel. I’ve tried installing the custom clock plugin, but it seems to have no effect.

    I must be missing something really obvious, but I just cannot get the screensaver clock to work at all.

    Frank

    19. Februar 2019 at 14:11 #44521

    Hi Frank,

    We have not had this issue before, afaik.

    Have you check whether other screensaver options are affected by this issue as well?

    15. September 2019 at 11:44 #47086

    I’ve exactly the same clock issue as described above! Trying to update everything doesn’t fix it at all, it displays with clock screensavers always this 6 very small lines in the top left corner on my Raspberry Pi with 7 inch display.

    Would be nice if you could get a solution for this, thanks.

    23. September 2019 at 9:41 #47132

    Thanks for chiming in gautscho, I will check it out.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here