waverott not displaying sqeezebox

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner premium 6 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 11. April 2016 at 20:31 #19747


    I bought the 2.8″ waverott display and its case on your site.

    I installed the latest PI3 image available and configured Jivelite and RPI Display. Unfortunately nothing appears on the screen.

    I ticked console to be displayed and at boot, ican see see on the display all the boot lines. Seems to be stuck with the last lines showing max2play login :

    I have also a 7″ display and everything works correctly.

    thanks for your help


    11. April 2016 at 23:37 #19749


    Some additional info. I used vnc server and i can see squeezebox menu on desktop. But Still no display on the display except when console is on.

    When I used the display plugin and installed the watterott 2.8″, at the end of the installation command i see “sed can’t read /usr/share/X11/xorg.conf.d/99-fbturbo.conf: No such file or directory”.



    • This reply was modified 6 months, 2 weeks ago by  matlo74. Reason: additional infos
    13. April 2016 at 16:14 #19763

    Hi Anthony,
    Thanks a lot for bringing this issue to our attention. We have fixed it for future installations of this plugin.
    However, you can also directly fix your existing one in SSH with this command:

    sudo echo -e “Section \”Device\”\n Identifier \”TFT\”\n Driver \”fbdev\”\n Option \”fbdev\” \”/dev/fb1\”\nEndSection” > /usr/share/X11/xorg.conf.d/99-fbturbo.conf

    13. April 2016 at 16:29 #19765


    I finally succeed in make the display worked before you submit your solution. Unfortunately I don’t know why. I tried to re install several times and finally used the beta and it worked. I am going to check the file and let you know.

    Best regards


    13. April 2016 at 17:16 #19773

    Hi Anthony,
    We fixed the image from yesterday to today. So you probably got a fixed version some time during your tests.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here