watch screensaver don't work

Max2Play Home 2016 (en) Forums Max2Play Add-ons watch screensaver don't work

This topic contains 10 replies, has 2 voices, and was last updated by  wthorel premium 7 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • 1. März 2021 at 20:56 #50861

    hello,
    I must have done something wrong.
    I have a 7 inch waveshare screen with javelite. everything works fine but when the screen goes off after a few seconds of inactivity, I can’t display any of the clocks. Can you help me?

    3. März 2021 at 15:14 #50868

    Hi wthorel,

    Have you already made changes to the Jivelite Screensaver Settings?

    3. März 2021 at 15:21 #50869

    Hi Mario,
    Thank you for your response.
    I don’t think so. In the settings, I just checked digital clock during stop playback.
    I may have touched other settings in the parameters or in the web interface but I didn’t do anything directly under linux.

    3. März 2021 at 15:36 #50872

    Hi wthorel,

    Please check the screensaver settings directly in Jivelite. There you should be able to set whether a black screen or another screen saver should appear after inactivity.

    3. März 2021 at 16:58 #50874

    Hi Mario
    when you say parameters in jivelite, do you mean in the Max2Play web interface, jivelite tab? or elsewhere?
    In the web interface, I have nowhere to choose the screen saver.

    5. März 2021 at 15:03 #50879

    Hi wthorel,

    That’s right, there is no such option in the web interface. You can find the settings directly in Jivelite on the desktop. To navigate, you’ll need to connect a keyboard or mouse or remote control to the Pi.

    5. März 2021 at 15:25 #50882

    hello,
    I’m sorry, I’m pretty bad with linux…
    so, I’m on the LXDE desktop marked Max2Play but I can’t find any Jivelite option.
    in fact, I wonder if we’re talking about the same thing…
    There are 3 „levels“
    1) the web interface
    2) the jivelite screen connected to my pi
    3) the LXDE screen when leaving jivelite.
    Are you talking about the 2 or the 3?
    I tried to set the clocks in the 2 with my 7″ touch screen and this must be where I forget something.
    I go to „display“, „screen saver“ and I set the different screensavers (stop, playing and off).
    There, nothing happens and you can see that the screen saver goes to standby but it’s all black…

    9. März 2021 at 15:40 #50894

    Hi wthorel,

    I was talking about number 2. When you start Jivelite via the web interface, Jivelite opens on a connected screen. In the settings you will find the screen saver options. Make sure that all options are set to clock and not to blank screen. There may be differences between the individual Jiveliteskins regarding the screensaver. Therefore, if necessary, test the different skins for Jivelite. By the way, you can switch off the sleep mode of the screen completely in the Raspberry settings of the Max2Play web interface.

    17. März 2021 at 12:10 #50949

    Hi Mario,
    I’m sorry. Nothing works. I have disabled the screensaver display in the raspberry. I have tried all the screensaver skins in max2play. I always get a black screen after a few seconds; You can see it’s on but it stays black.
    It doesn’t stop Max2Play from working very well but it’s a pity, it finishes the system well.

    18. März 2021 at 18:40 #50954

    Hi wthorel,

    Please reset the Jivelite settings via the Max2Play web interface. Then update/reinstall Jivelite via the web interface (use the precompiled code from Max2Play). Then start Jivelite and choose the Joggler Skin. Now try again to set the clock screensaver.

    19. März 2021 at 10:32 #50957

    Hi Mario,
    I did what you told me. reinstalled jivelite and chose Joggler skin. It works fine but the display only takes up part of my screen. I put Grid skin 1024 x 600 and it works well! The clock is not centered and the date is not great but I now have a screensaver display.
    Thank you very much for your help and your patience.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Register here