VNC on U3 not starting

Max2Play Home 2016 (en) Forums Max2Play Add-ons VNC on U3 not starting

Tagged: 

This topic contains 5 replies, has 3 voices, and was last updated by  Bristow premium 6 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 6. October 2015 at 21:33 #16086

    Hi,

    Running Ver. 2.22 on U3.

    Get following error when trying to run VNC

    Trying to launch ... NOT successful Click here to show detailed information
    /opt/max2play/dynamic_script.sh: line 3: /etc/init.d/x11vnc: No such file or directory

    VNC Error

    14. October 2015 at 14:59 #16357

    Hi skare,
    Thanks for pointing us toward this error. Please try deinstalling and installing the plugin again.
    Also, did you have a monitor connected via HDMI? If possible, please also try running VNC with a monitor connected.

    26. October 2015 at 14:36 #16552

    Hi

    Sorry missed your answer.

    It’s running in the attic so no monitor easy available.
    Will try re-installing the VNC plugin tonight.
    If it doesn’t work I will try and get at monitor hooked up

    Regards

    26. October 2015 at 20:57 #16564

    Re-install fixed it

    Thanks for the help and a great product

    24. May 2016 at 19:35 #20246

    Hi, i have the same problem with my Odroid-C1. I tried to re-install without any effect.

    Any idea ?

    24. May 2016 at 21:33 #20251

    Finally, I made an upgrade with M2P beta channel, and VNC server start. But with remmina, i get a blank screen, maybe it due to Jivelite…

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here