USB-HDD auto mount after reboot not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI USB-HDD auto mount after reboot not working

This topic contains 1 reply, has 1 voice, and was last updated by  muhackl 1 year, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 10. October 2015 at 14:13 #16261

    Hi,
    I’m running a Raspberry Pi 2 with a Hifiberry DAC + Pro and M2P (V 2.22) + squeezeplug/squeezebox server. I added an external HDD (2,5″, USB 3.0, tried FAT32 and EXT4) to the Pi (after setting the current to 1 to get enough power for it) and mounted it via the “filesystem mount” options in the M2P webinterface. Everything went fine. The music on the hdd was found and everything works like it should.
    fstab is totally ok.
    After a reboot the HDD was not mounted automatically. The HDD is shown in the “filesystem mount” menu but it is clearly not mounted. When I remove it the filesystem list and add it again, everything works fine.
    I tried with a simple USB stick to get proof not the HDD is responsible for the failure. It behaves totally identically to the HDD and won’t get auto mounted.
    What should I do to get it mounted automatically at boot?
    Many thanks and best regards
    muhackl

    10. October 2015 at 15:18 #16262

    Too easy. The Pi did not get along with the option “nobootwait” when trying to mount. Deleted it in fstab. Auto mounts perfectly!
    Solved.

    • This reply was modified 1 year, 1 month ago by  muhackl.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here