UPnP (Naim UnitiServe) and .wav files

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) UPnP (Naim UnitiServe) and .wav files

This topic contains 6 replies, has 3 voices, and was last updated by  Heiner Moderator 2 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 8. August 2017 at 11:50 #30494

    Hi,

    I use a Naim UnitiServe as UPnP Server and max2Play with LMS as UPnP Renderer. The qobuz streaming works fine – my main reason for setting up the Raspberry Pi 3 with HifiBerry Digi+ Pro Hat. Now I tried to bring my UnitiServe to play on my Max2Play.
    Most of my files are ripped as .wav files and I tries to stream them in my LMS. The Unitiserve has been identified in the LMS, however I am not able to stream/play my .wav files. The files are display as wav radio and after a few seconds the playback is disrupted without hearing anything from the beginning. flac files are played without problems. Is a .wav (pcm) stream supported in the LMS or does max2play offer a different solution for my purpose?

    9. August 2017 at 11:47 #30511

    Hi Superwuehlmaus,

    This issue is probably related to tagging problems.

    Here is a relevant discussion on the same problem: http://forums.slimdevices.com/showthread.php?101211-LMS-does-not-recognize-WAV-files

    Please try removing all meta data from one of your .wav files, to see whether the issue persists.

    14. August 2017 at 9:10 #30588

    I have the same problem with a Mybook NAS and Twonky upnp. All files are playing except Wav. I tested Wav files from various sources but every time the same behaviour: 2-3 seconds play without sound and then it stops. Are you sure this is a tagging problem? I know people where any Wav file plays without problems.

    My hardware is based on RPI 3 and Hifiberry Digi+ pro as well. Is it possible this is hardware related?

    • This reply was modified 2 years, 9 months ago by  sveenma.
    • This reply was modified 2 years, 9 months ago by  sveenma.
    • This reply was modified 2 years, 9 months ago by  sveenma.
    14. August 2017 at 9:52 #30594

    Dear All,

    My problems are partly solved. I have changed the OS to Volumio. Actually this software acts as an UPnP renderer. If you use Linn Kazoo as a control point (on iOS or MacOS) it works perfect with all files AND metadata including album covers (if you own a UPnP server). Will try if max2play works the same way. Disadvantage is that Qobuz is not working so far in this environment. Seems that I have to setup the MinimServer on my NAS or other RasPi for this purpose.

    14. August 2017 at 11:14 #30606

    Hi guys,

    Volumio is not based on the LMS. However, Max2Play also offers a miniDLNA server with one-click installation. Here’s the link: https://www.max2play.com/en/portfolio/plugin-dlna-2/

    14. August 2017 at 17:04 #30618

    Hi, thanks for your replies. I installed the dlnaserver and it shows up in LMS. I tried to enter the mediapath (//mybooklive/Public/SharedMusic/) but the media folders stay empty. Does the dlnaserver expect another kind of location?

    Is it possible my problems are caused by the fact I have not a license key purchased yet? I have some other strange behaviour when I try to disable bluetooth and wifi in the raspberry settings. When I try to save these settings they are not stored and the field is empty again.

    15. August 2017 at 16:14 #30643

    Hi sveenma,

    The Raspberry Settings are indeed a premium feature.

    The miniDLNA is usually intended to create one on the basis of a USB drive connected to the Pi. However, the DLNA server is not a premium feature. You can use it fully.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here