Update does not work

Tagged: 

This topic contains 9 replies, has 2 voices, and was last updated by  ggabriel premium 1 hour, 1 minute ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 3. September 2019 at 22:35 #46971

    I am running Version 2.47 on a Raspberry PI 3. The interface tells me that there is an update available, but when I click on „Update Max2Play“ a waitng wheel appears for a short moment, disappears and I am still with version 2.47.
    On a side note, on the squeezebox server page it does not show me available versions anymore. This did also work in the past and might be related.

    4. September 2019 at 12:13 #46982

    Hi ggabriel,

    It sounds like your internet connection might be unavailable since both services require it.

    What does the Health Checker (Settings/Reboot on the right) say?

    5. September 2019 at 12:15 #47002

    Health Checker

    Internet: Connected
    CPU Load: 0.24
    SD Card Usage: 74%
    Temp CPU: 56.4
    Power Supply: OK

    5. September 2019 at 12:17 #47003

    Seems to be ok. The Raspi is connected to a FritzBox via LAN and appears in the FritzBox interface as ok as well. The Raspi based Squeezebox Server is also capable to receive online streams.

    6. September 2019 at 10:24 #47015

    Hi gabriel,

    Either the system somehow blocks connection only to the servers of slimdevices and max2play or there is some other underlying error in the system that prevents an update.

    Can you check which version of Max2Play you have? (Settings/Reboot debug info -> last section „Linux Version“)

    We moved from wheezy to jessie to stretch and now the newest, buster, is our beta for the Pi4.

    10. September 2019 at 20:06 #47071

    #### LINUX-VERSION ####
    Distributor ID: Raspbian
    Description: Raspbian GNU/Linux 9.3 (stretch)
    Release: 9.3
    Codename: stretch

    11. September 2019 at 10:03 #47072

    Okay, so you seem to be rather up to date. We have not experienced this specific problem yet. Can you install new plugins from our servers?

    Please try installing a new plugin that’s not preinstalled from our website (link).

    13. September 2019 at 16:25 #47080

    Surprisingly – it updated today to 2.50. Didn´t change anything.

    16. September 2019 at 13:39 #47091

    Thanks for the heads-up! Did the other services start working again, too?

    17. September 2019 at 21:58 #47121

    Yes – it shows available versions of the Logitech Media Server.
    The only interesting thing is that the interface of the media server shows an available update: 7.9.2 – 38514, while the Rasp interface offers 7.9.0, 7.9.1 and Nightly 7.9. Installed is version Logitech Media Server Version: 7.9.2 – 1550612824.
    But since everything is running ok, I assume there is no need for action.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here