[SOLVED] Update Button Kodi doesn’t update to the latest version

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Update Button Kodi doesn’t update to the latest version

This topic contains 2 replies, has 2 voices, and was last updated by  WK1966 premium 3 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 20. März 2018 at 10:06 #34545

    Hi,

    The update button process gives following result. How can I upgrade tot kodi version 17.4.2 ?

    Installations package: kodiupgradepi
    Installation started – This Messages refreshes every 3 seconds to show current installation status. When finished this message disappears.

    kodi : Depends: kodi-bin (>= 2:17.4-2~jessie) but 2:15.2-2~jessie is to be installed
    Depends: libgif5 but it is not installable or
    libgif7 but it is not going to be installed
    Depends: libcec4 but it is not going to be installed
    Recommends: libva-intel-vaapi-driver but it is not installable
    libssl-dev : Depends: libssl1.0.0 (= 1.0.1t-1+deb8u7) but 1.0.1t-1+deb7u3 is to be installed
    E: Unmet dependencies. Try ‚apt-get -f install‘ with no packages (or specify a solution).
    Reading package lists…
    Building dependency tree…
    Reading state information…
    You might want to run ‚apt-get -f install‘ to correct these:
    The following packages have unmet dependencies:
    kodi-pvr-demo : Depends: libkodiplatform17 but it is not going to be installed
    Depends: libp8-platform2 but it is not going to be installed
    kodi-pvr-dvblink : Depends: libp8-platform2 but it is not going to be installed
    Depends: libtinyxml2-2 (>= 2.0.2) but it is not going to be installed
    kodi-pvr-hts : Depends: libp8-platform2 but it is not going to be installed
    kodi-pvr-iptvsimple : Depends: libp8-platform2 but it is not going to be installed
    kodi-pvr-nextpvr : Depends: libp8-platform2 but it is not going to be installed
    kodi-pvr-stalker : Depends: libjsoncpp0 but it is not going to be installed
    Depends: libp8-platform2 but it is not going to be installed
    libssl-dev : Depends: libssl1.0.0 (= 1.0.1t-1+deb8u7) but 1.0.1t-1+deb7u3 is to be installed
    E: Unmet dependencies. Try ‚apt-get -f install‘ with no packages (or specify a solution).
    Click here to reload Page
    finished

    Installation complete!

    21. März 2018 at 16:49 #34612

    Hi WK,

    For newest Kodi, we recommend burning our new Stretch Image.

    22. März 2018 at 18:22 #34666

    that did the trick! Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here