Unit offers DHCP addresses to network in 192.168.189.x range ?

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Unit offers DHCP addresses to network in 192.168.189.x range ?

This topic contains 2 replies, has 3 voices, and was last updated by  Heiner Moderator 6 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 27. Februar 2018 at 6:51 #34092

    Hi,
    I have a couple of Max2Play devices on my network, both wirelessly linked to my 192.168.1.x network. Recently I have had some issues where a PC rebooted and could not get external access. Upon further investigation it appeared to have picked up a 192.168.189.x IP address.

    It seems the Max2Play hosting my Logitech server was on the wireless at a 192.168.1.180 address, but was giving out DHCP addresses!

    Is their any way to stop this, as I already have a DHCP server and really don’t want or need this extra service on my network. I have disabled the „access point on startup mode“ in both these units.
    But even then should it not disable the services this creates once its correct wireless setup is active and it has become a client on another wireless network ?

    Thanks,
    Bill.

    1. März 2018 at 6:35 #34154

    I came to the forum this evening for a similar issue. I don’t know that the Max2Play pi is handing out ip addresses, but it suddenly has 2 – 192.168.0.12 (expected) and 192.168.189.1. I would like to understand this behaviour for sure.

    1. März 2018 at 17:47 #34167

    Hi guys,

    Thanks for pointing this issue out for us.

    We now added a fix in our most current beta. If you have an active DHCP server before the update, the beta update’s yellow text should include a notification „Disabled DHCP Server DNSMASQ“ in the details.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here