Unicode (Chinese Characters) music filenames issue

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Unicode (Chinese Characters) music filenames issue

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 3 weeks, 5 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 25. October 2017 at 12:47 #32099

    Hi, I just install the latest version of Max2Play v244 and boot-up the Raspberry Pi3 Model B. System works fine, USB Flash Drive (WAV files stored in different folders) is directly attached to one of Pi3 USB-port, both Squeezelite player and Squeezebox server are running normally and can access the USB Flash Drive. But when I open Google Chrome Browser to access the http://max2play or http://max2play:9000, either by Win7 PC or Android mobilephone, all music filenames (other than English) shows ????? on screen. Would you advise the way to fix this issue? Thanks a lot!

    25. October 2017 at 15:13 #32102

    Hi dixon,

    First of all, check in Settings/Reboot under “language”, whether you have “chinese” selected. This allows for Chinese characters to be recognized in Max2Play.

    25. October 2017 at 16:44 #32109

    Hi,

    From the Settings/Reboot page, there is no “Chinese” language option to be selected, though I already select “Asia/Hong_Kong”. Do I miss something here? Please advise.

    26. October 2017 at 12:28 #32120

    Sorry, I failed to mention that we only just added this option by request in our newest beta.

    So you currently need a beta updated device to run the chinese language option.

    The addition will be available in the next official update as well.

    27. October 2017 at 4:19 #32141

    Thanks for your information. May I know the time for next official update to be released? Thanks

    27. October 2017 at 12:18 #32153

    We do not have a specific date for new releases. But we will put out a blog article once it’s out.

    For now, you can update to beta for this feature.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here