Unable to switch to DE keyboard layout

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Unable to switch to DE keyboard layout

This topic contains 4 replies, has 2 voices, and was last updated by  repiuk premium 3 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 10. June 2017 at 19:23 #29491

    I have a Logitech Harmony Smart Keyboard connected as a bluetooth keyboard with the Harmony Hub. It all works except keyboard layout.
    The keyboard has a DE key layout (I couldn’t find a UK layout of this out of stock keyboard) and thus I have set the language in max2play to deutsch/Deutschland. In a previous 2.43 it worked, the Z key was the Z. I had to reinstall everything and now the Z key is the Y.
    Tried switching to UK keyboard, reboot and back to DE (and reboot) without effect.

    Any help is very welcome.

    15. June 2017 at 18:43 #29544

    Hi repuik,

    Have you tried resetting your configs in the Settings/Reboot menu?

    17. June 2017 at 12:50 #29579

    No I tried resetting config 2 or 3 times in the past without success. I ended up reinstalling everything.

    20. June 2017 at 14:09 #29655

    Hi repuik,

    Sorry about the inconvenience. Does it work correctly, now? And if not, please tell us the version you installed and the steps you took.

    20. June 2017 at 14:15 #29659

    Tried sudo raspi-config to see if switching locale and keyboard makes a difference. It makes no difference. Maybe I’ll try resetting config. The inconvenience isn’t that serious.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here