Unable to connect to my Raspberry Pi Zero W

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Unable to connect to my Raspberry Pi Zero W

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 30. April 2018 at 17:51 #35393

    I have searched the forum before posting this
    I have just bought a Raspberry Pi Zero W. It is working OK
    I have just downloaded the latest Max2Play Image for the Raspberry Pi and copied it to an SD card using Win32 Disk Manager.
    I inserted the SD card in the Raspberry Pi, Pressed the WPS button on my plusnet Hub One modem (I am in the UK) and then plugged in the Raspberry Pi.
    I can see the WPS light flashing on the modem
    I can see the light flashing on the Pi as it boots up.
    I leave it for about 2 minutes and then try
    http://max2play/
    in my browser.
    I cannot connect
    This site can’t be reached
    max2play’s server IP address could not be found.
    How can I diagnose what the issue is?

    3. Mai 2018 at 10:16 #35508

    Hi smadle,

    First check your router’s web interface to make sure it really did not connect.

    Then, you can use the automatic access point to find „max2play“ as a WiFi network, connect to it, type „max2play/“ for the web interface and scan the wifi area for your network.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here