Unable to configure Hifiberry DAC2 HD

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Unable to configure Hifiberry DAC2 HD

This topic contains 3 replies, has 2 voices, and was last updated by  MarioM Moderator 3 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 23. September 2020 at 15:09 #49745

    I’m using a rpi4 4GB with PoE hat + DAC2 HD. I installed max2play rpi4 image and ran the updater. I then followed the instructions here https://www.max2play.com/wp-content/uploads/2013/10/HifiBerry-DAC2-HD-Installation.pdf

    However „HifiBerry DAC+ HD (B+ / PI 2/3/4)“ is not an option in the drop down in the Hifiberry plugin, actually no rpi4 option is listed in the drop down.

    max2play Version 2.52

    How do I configure max2play to work with the dac I bought?

    30. September 2020 at 12:46 #49763

    Hi Bun-Bun,

    You currently need a Max2Play Premium license to update Max2Play to the latest beta version. With this version you can then select „HiFiBerry DAC+ HD“ from the list.

    30. September 2020 at 23:12 #49780

    Is there any way to trial premium?

    Gotta say it’s really terrible to not have free vs paid clearly defined and to not be able to try software without paying for it first. These two points alone make me never want to give any money to max2play.

    2. Oktober 2020 at 14:43 #49785

    Hi Bun-Bun,

    If you want, we can send you a 7 day trial version to test our premium features. Please write us an email to [email protected] with a reference to this forum discussion if you are interested.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here