Touchscreen schaltet sich nach 10 Minuten aus

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Touchscreen schaltet sich nach 10 Minuten aus

This topic contains 5 replies, has 4 voices, and was last updated by  Heiner Moderator 1 year, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 27. August 2016 at 14:58 #22673

    ich hab einen Raspberry Pi 3 und das offizelle 7″Touchscreen.
    Beide sind jeweils an einer seperaten Stromquelle angeschlossen.
    Da ich es als so ne Art Küchenradio mit Uhr verwenden möchte ist es dauerhaft an.
    Mein Problem,nach ca 10 Minuten geht der Bildschirm aus und lässt sich nicht durch Berührung oder Tastatur aufwecken.
    Im Webinterface unter R“aspberry Einstellungen“ kann man zwar einstellen „Deaktiviere Bildschirmschlafmodus auf Desktop“, allerdings geht der Haken wieder heraus, nachdem man ein anderes Raster öffnet.
    Hat jemand eine genauen Plan wie ich das Problem dauerhaft lösen kann?

    29. August 2016 at 14:31 #22709

    Hello nossy,

    Thank you for the request and welcome in our forum.

    Did you have already a Max2Play premium license?
    To change your Raspberry Settings you have to use a valid Max2Play license.

    19. November 2018 at 14:12 #42114

    Hallo,

    habe leider das gleiche Problem, folgender Ablauf:

    – ich habe seit Ende Oktober 2017 eine Max2Play Premium Lizenz, diese war nun unbemerkt seit 2 Wochen abgelaufen, ohne das ich dies mitbekommen habe
    – vor 2 Tagen habe ich auf einem neuen Gerät ein Max2play Image aufgespielt alles gut, Lizenz konnte auch aktiviert werden
    – gestern habe ich dann die Fehlermeldung bekommen, Lizenz abgelaufen, also sofort im Shop nachbestellt
    – Lizenz wird wieder als aktiviert angezeigt
    – der Haken bei Bildschirm Schlafmodus deaktivieren lässt sich setzen, bleibt aber einfach nicht aktiviert egal was ich mache…..

    irgend eine Idee? Braucht die Lizenz noch ein wenig zeit um vollständig zu funktionieren, oder ist in der Konfig was schiefgelaufen, weil ich das Gerät in der „Übergangsphase“ installiert habe?

    Gruß Sascha

    19. November 2018 at 17:43 #42132

    Hallo Sascha,

    Du kannst einmal versuchen, das RPi-Display Plugin neu zu installieren. Dazu einfach in Einstellungen/Reboot den Installationslink für das Plugin (http://shop.max2play.com/media/downloadable/currentversion/rpitouchdisplay.tar) kopieren und installieren. Danach erneut die 7 Zoll Variante auswählen und neustarten.

    21. November 2018 at 13:53 #42204

    Hallo Heiner,

    das habe ich getestet, leider ohne Erfolg. Bleibt wohl nur das System neu aufzusetzen, oder?

    Gruß Sascha

    23. November 2018 at 15:23 #42212

    Hallo Sascha,

    Du kannst zuvor ein backup deines images, entweder mit einem Brenner-Programm wie WinDisk oder Etcher oder mit unserem Imageburner Plugin machen.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here