time/date not correct – NTP config issue

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI time/date not correct – NTP config issue

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by  tparvais 1 year ago.

Viewing 1 post (of 1 total)
  • 28. November 2015 at 18:25 #17058

    on my Pi, the date/time were always wrong. Timezone is ok

    I discover a missing option in /etc/ntp.conf
    NTPD_OPTS=”-gq”

    this neables ntp to sync local time even if the delta is too big

    Now it’s working fine

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register here