[SOLVED] System time wrong

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] System time wrong

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 3 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 18. März 2018 at 15:21 #34510

    Hello

    The clock on my display is app. 2 hours behind local time. How can I fix this?

    Thanks,

    Lars

    20. März 2018 at 13:04 #34555

    Hi Lars,

    What display are you using and what Timezone is your Pi set to?

    20. März 2018 at 19:26 #34583

    Thanks for answering.

    I have the RPI display and Jivelite.
    I don’t know where to set the Timezone – nothing in ’settings/reboot‘ menu?

    previously the clock was always correct…

    22. März 2018 at 11:57 #34641

    Hi lektoren,

    The timezone is set right below the Language setting.

    Which version of Max2Play are you using? Also if the time output is incorrect in Jivelite, check out its settings for time.

    25. März 2018 at 12:19 #34722

    Thanks Heiner

    I changed timezone to Europe/Amsterdam and then back to Berlin and rebooted. Now the time is correct.

    Cheers, Lars

    26. März 2018 at 16:17 #34749

    Hi Lars,

    Thanks for following up and letting me know. Glad this solved your issue. I’ll close the topic now 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here