Support for RedBear IoT pHAT v 1.0 in Max2Play?

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions Support for RedBear IoT pHAT v 1.0 in Max2Play?

This topic contains 4 replies, has 2 voices, and was last updated by  Christoph premium 3 weeks, 3 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 12. October 2016 at 21:42 #23406

    I just bought the HAT for the Raspberry Pi Zero that adds support for WiFi and Bluetooth to the Pi which is a fantastic extension. I however had to find out that the extension is not yet supported (no eeprom info available as of yet in /proc/device‐tree/hat/product ).
    Is there a plan to support this cool extension soon?

    20. October 2016 at 12:36 #23469

    Hello omer1143,

    Thanks for your request.

    This is because this HAT is not supported in the current kernel version.

    Try to connect the Raspberry Pi Zero with a wifi dongle with your router. Then make a kernel update (you will find it in the Raspberry Settings menu). Shutdown the device and disconnect the wifi dongle from your device. After this try your HAT a second time.

    Best Regards.

    29. October 2016 at 10:59 #23608

    Hello, I did this, but unfortunately the HAT is still not visible under the devices. Is there another way of achieving this?

    Raymond

    5. November 2016 at 5:20 #23717

    It’s the RedBear IoT pHAT v 1.0. It supports WiFi and Bluetooth and uses for it the same components that are available in the RPi 3.

    • This reply was modified 4 weeks ago by  omer1143.
    8. November 2016 at 16:52 #23774

    Dear omer1143,

    We can not test the device. However, it should work with the current kernel.

    Please check your Wifi settings – the WLAN interface should be activated.
    In addition please look into the DEBUG information of the Wifi menu, there have to stand wlan0.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here