Stopping LogitechMediaServer from downsampling

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Stopping LogitechMediaServer from downsampling

This topic contains 2 replies, has 2 voices, and was last updated by  benpollard premium 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 18. September 2016 at 10:20 #23085

    I’ve been researching the idea of using a Raspberry Pi and Max2Play with a soundcard that can handle 24bit 192kHz flac, and it seems like the perfect solution to upgrading my Squeezebox Classic. I run LMS on my QNAP Nas, also with a couple of Squeezebox Radios through the the house.

    However one thing I’m worried about is that LogitechMediaServer will automatically downsample audio based on what player it is sending the audio to. E.g. Down to 24bit 48kHz to the Squeezebox Radio, and 16bit 44.1kHz to the Squeezebox classic. Can LMS on a NAS be set to not downsample the audio sent to a Raspberry Pi running Max2Play?

    Thanks in advance.

    22. September 2016 at 12:53 #23149

    Hello benpollard,

    Thanks for your request.

    Squeezelite can play all audioformats. Also 192kHz flac files, too. Sometimes something has to be changed in the Squeezebox Server under lms settings – player – audio.

    You can check which format is played. In the DEBUG Information at the menu of the player (here squeezelite). You can find it here:


    22. September 2016 at 23:43 #23165

    Thanks for the reply Christoph.

    Great to hear that the LMS server settings can be changed so that the 192khz flacs aren’t downsampled.

    Will purchase the parts I need soon.

    Thanks again.


Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here