Still Stuck – trying to use a USB HDD plugged directly into my RPi

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Still Stuck – trying to use a USB HDD plugged directly into my RPi

Tagged: , , ,

This topic contains 1 reply, has 2 voices, and was last updated by  Cassio299 premium 1 year, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 2. März 2019 at 14:24 #44609

    Hi everyone,

    Heiner, Thanks again for your help; unfortunately, this issue is not yet solved.

    To state the problem again, while my 1 TB WD Passport easily mounts (as /media/usb0 (Device /dev/sda1 with UUID 0BF3-110E), LMS cannot „see“ the music when it’s doing it’s scan.

    It’s important to note that this same WD Passport USB drive was prior to this used as a NAS to store music for my system, and was working fine. I had to go to a new WiFi system that doesn’t have a USB plug in NAS capability. As far as the drive, I am trying to use it without any change as a directly plugged HDD into my RPi. I have also tried a second WD Passport directly plugged into my RPi.

    I’ve checked the properties of both of these drives. They are both set up for sharing with no restrictions. Mounting goes easily:

    Here are the specifics of the mount:
    Path: UUID=0BF3-110E
    Mountpoint: /media/usb0
    Type: vfat
    Options: defaults,nofail

    The drives are both formatted as FAT32. They are both „shared“.

    The media scan details shown in LMS are:
    Discovering files/directories: /mnt/share/music (1 of 1) Complete 00:00:01

    Building full text index (7 of 7) Complete 00:00:00

    Database Optimize (2 of 2) Complete 00:00:11

    The server has finished scanning your media library.
    Total Time: 00:00:12 (Thursday, February 28, 2019 / 9:45 am)

    Any ideas? I’m pretty stuck…

    Thank you sir!

    Dave

    3. März 2019 at 15:23 #44619

    This conversation continues here: click here

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here