Steamlink [WORKS ON M2P]

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 1 year, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 20. März 2019 at 2:21 #44804

    Are there any issues with installing Steamlink for raspberry pi?

    20. März 2019 at 10:16 #44805

    Hi Douglas,

    That depends what packages Steam Link requires. In general, our OS is based around Raspbian Stretch, which seems to be the only requirement.

    So you try doing the installation manually through our Remote Control plugin.

    Log in with user pi and pw max2play, then enter „sudo su“ to get root rights.

    Now you can install the Steam Link package with the following command:
    sudo apt update && sudo apt install steamlink

    edit: I just tried it out, worked immediately. After installing through the steps mentioned above, you can open Steam Link in the Desktop of Max2Play. There, it will launch a few package updates and then start right into the pairing process for a controller of your choice. If I get the time to check this out, I will too and make some tests regarding performance.
    Thanks for pointing this out, Douglas! We will evaluate if it makes sense and is feasible to add a quick-installer to our plugins 🙂

    • This reply was modified 1 year, 6 months ago by  Heiner.
    • This reply was modified 1 year, 6 months ago by  Heiner.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here