[SOLVED] SSH REMOTE CONTROL

This topic contains 2 replies, has 2 voices, and was last updated by  Weka_1 premium 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 4. Januar 2019 at 12:47 #43122

    Hi, I keep trying to install this. It says the install is successful. The debug info says nothing. The console doesnt open.

    https://www.youtube.com/watch?v=przSWw6LgfU

    Here is a video of the problem above. Any help would be appreciated thanks.

    • This topic was modified 1 year, 11 months ago by  Weka_1.
    • This topic was modified 1 year, 10 months ago by  Heiner.
    7. Januar 2019 at 14:48 #43203

    Hi Weka,

    Thank you for detailing your issue. I tried the setup and it was successful with a new tester. The last lines should read:

    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 82647 files and directories currently installed.)
    Preparing to unpack .../shellinabox_2.20_armhf.deb ...
    Unpacking shellinabox (2.20) ...
    Setting up shellinabox (2.20) ...
    Processing triggers for systemd (232-25+deb9u4) ...
    Processing triggers for man-db (2.7.6.1-2) ...
    Finished - ShellInABox is now Available!
    Click here to reload Page
    
    successfully added to autostart

    Please tell which Pi and version of Max2Play you are using as well as the other steps you have taken with your setup thus far so I can try to recreate the issue here.

    For now, you can use software like Putty to access SSH manually. The login is user: pi pw: max2play

    In the plugin Password Protection you can check whether SSH is active.

    7. Januar 2019 at 21:53 #43219

    [SOLVED]

    Hi, thanks for the reply. My Max2Play is: 2.47 and Pi 3B+

    Just tried again:

    Shellinabox install started
    Installation started – This Messages refreshes every 3 seconds to show current installation status. When finished this message disappears.

    2019-01-08 09:10:17|
    Hit:1 http://archive.raspberrypi.org/debian stretch InRelease
    Get:2 http://mirrordirector.raspbian.org/raspbian stretch InRelease [15.0 kB]
    Fetched 15.0 kB in 1s (7,543 B/s)
    Reading package lists…
    Reading package lists…
    Building dependency tree…
    Reading state information…
    You might want to run ‚apt –fix-broken install‘ to correct these.
    The following packages have unmet dependencies:
    apache2 : Depends: apache2-bin (= 2.4.25-3+deb9u6) but 2.4.25-3+deb9u5 is to be installed
    Depends: apache2-utils (= 2.4.25-3+deb9u6) but 2.4.25-3+deb9u5 is to be installed
    Depends: apache2-data (= 2.4.25-3+deb9u6) but 2.4.25-3+deb9u5 is to be installed
    Finished – ShellInABox is now Available!
    Click here to reload Page

    successfully added to autostart

    Got it working now. (I am no linux tech, so excuse me) started xterm and tried „apt –fix-broken install“ after failing to
    install putty-tools and getting the same message. Then i got putty-tools installed and tried again with remote tools and now working perfectly. Thanks for your help.

    • This reply was modified 1 year, 10 months ago by  Weka_1.
    • This reply was modified 1 year, 10 months ago by  Weka_1.
    • This reply was modified 1 year, 10 months ago by  Weka_1.
    • This reply was modified 1 year, 10 months ago by  Weka_1.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here