Squezze Box Server lässt sich nicht installieren

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squezze Box Server lässt sich nicht installieren

This topic contains 5 replies, has 3 voices, and was last updated by  Hundeanleinen 2 days, 3 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 3. Dezember 2018 at 22:38 #42512

    Guten Abend, bei mir lässt sich Squeezebox server nicht installieren. Ich kann in den dropdown menu die Version auswählen, der Link wird angezeigt und die Installation startet. Nach einiger Zeit erhalte ich folgende Fehlermeldung: LMS-Version not existing und die Installation bricht ab. Habe das neueste Image gebrannt, ein Update durchgeführt und der Raspberry PI B+ ist mit dem Internet verbunden. Die Max2Play Version ist die 2.47.

    Vielen Dank im Voraus für ein Feedback.

    4. Dezember 2018 at 17:11 #42557

    Hallo,

    Ich habe einmal exemplarisch die Version 7.9.1 getestet und kein Problem gehabt. Welche Version möchtest du installieren?

    4. Dezember 2018 at 22:13 #42562

    Guten Abend,

    ich würde gerne die Version 7.9.1 installieren habe aber zur Sicherheit alle 3 Möglichkeiten gestestet. Alle 3 gehen leider nicht.
    Kann es an meinem Browser bzw. Betriebsystem liegen ? Nutze Ubuntu 14.04 mit Firefox 63.0.3. Mit Chrome habe ich es auch versucht.
    Habe es nochmal mit Windows und Firefox versucht. Ebenfalls kein Erfolg.

    6. Dezember 2018 at 23:21 #42582

    Ich hatte das Problem auch schon öfter das der Link falsch hinterlegt war.
    Der läuft bei mir

    http://downloads.slimdevices.com/nightly/7.9/sc/035da986803908908cb46501efbca6c4d6e93db2/logitechmediaserver_7.9.2~1543258616_all.deb

    Version 7.9.2 das Allerneuste mit einigen Änderungen. Einfügen und freuen

    7. Dezember 2018 at 12:46 #42601

    @hundeanleinen: Es kann ein paar Sekunden dauern bis die Installationssequenz loslegt. Der Installer sollte aber definitiv für alle funktionieren.

    @jono: Danke für die Info, wir werden diese Version testen und ggf in Max2Play einpflegen.

    7. Dezember 2018 at 21:04 #42612

    @jono: vielen Dank für die Hilfe. Geht aber leider trotzdem nicht.

    @heiner: Das ist mir schon klar. Die Installation wird auch gestartet bricht dann aber irgendwann mit der Meldung
    ! LMS-Version existiert nicht ab und dann schliesst sich das gelbe Fenster.

    @jono und @heiner: habe jetzt zuerst eine V2.35 installiert. Danach gleich das Update auf die V2.47 gemacht. Anschliessend mit dem Link von jono den LMS installiert und siehe da, es funktioniert. Besten Dank nochmals an euch beide.

    • This reply was modified 1 day, 13 hours ago by  Hundeanleinen.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here