[SOLVED] Squeezelite not starting

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Squeezelite not starting

This topic contains 1 reply, has 1 voice, and was last updated by  epkepk premium 9 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 23. December 2016 at 20:51 #25214

    I have just received and assembled The Raspberry Pi/7″ Touchscreen/IQaudIO bundle. I had trouble with the display of Jivelite, managed to fix that by compiling and re-installing.
    But after a re-boot squeezelite would not start giving the following message

    Trying to launch … NOT successful Click here to show detailed information
    [18:41:32.325084] test_open:384 playback open error: No such file or directory
    [18:41:32.325331] output_init_common:382 unable to open output device

    I have also noticed that the Reboot button in the Settings/Reboot page just disconnects the web interface and does not reboot the Raspberry Pi. The shutdown does work.

    Any help getting Squeezelite working would be appreciated

    Eric

    26. December 2016 at 18:38 #25238

    All fixed. Downloaded a new copy of the touchscreen image and everything worked
    Eric

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here