Squeezelite & Multsqueeze

Max2Play Home 2016 (en) Forums Max2Play Add-ons Squeezelite & Multsqueeze

This topic contains 0 replies, has 1 voice, and was last updated by  std 9 months ago.

Viewing 1 post (of 1 total)
  • 25. February 2017 at 16:32 #27220

    Hi

    hat lange gedauert bis ich darauf gekoen bin warum mir im Dropdown des Webiterface und in den diversen Apps immer ein falsche Playername angezeigt wird

    1. Squeezelite unter Audioplayer gestoppt und Autostart deaktiviert
    2. in Multisqueeze zwei Plyer angelegt. “1. Wohnzimmer” der auf die Soundkarte geht und “Kopfhörer” über Bluetooth
    3. Autostart für beide Player aktiviert
    4. Reboot Raspi. Instanz 0 (Wohnzimmer) läuft nicht. Instanz 1 (Kopfhörer) läuft
    5. Squeezelite unter Audioplayer äuft auch, und der Player erscheint als “max2play” in Webinterface und Apps, “Kopfhörer” natürlich auch

    So wie ich das verstehe sollte “max2play” ja gar nicht mehr erscheinen. Stoppe ich Squeezelite unter Audioplayer sind ALLE Player icht mehr zu finden

    6. Benenne ich den Standardplayer unter Grundeinstellungen als “1. Wohnzimmer” verschwindet beim Speichern/Rebooten das Leerzeichen und die Audioquelle heißt überall nur noch “1”. Auch nicht schön

    Edit: Multisqueeze Instanz 0 kann ja wohl nicht starten wenn schon der Standardplayer auf die Soundkarte zugreift.
    Warum startet der Standardplayer obwohl der Haken bei Autostart nicht gesetzt ist?

    Edit2: aber auch nach einem manuellen Stop von Squeezelite läßt sich Instanz 0 von Multisqueeze nicht starten.

    • This topic was modified 9 months ago by  std.
    • This topic was modified 9 months ago by  std.
    • This topic was modified 9 months ago by  std.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register here