squeezelite mit i-sabre-q2m treiber

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) squeezelite mit i-sabre-q2m treiber

This topic contains 2 replies, has 2 voices, and was last updated by  mini11 premium 6 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 7. November 2019 at 19:11 #47514

    Einer meiner player ist mit einer audiophonics I-Sabre ES9038Q2M Soundkarte bestückt, die mit dem Treiber Hifiberry dac funktioniert aber eigentlich einen Treiber i-sabre-q2m benötigt, der es ermöglicht, auf alle Funktionen der Karte zuzugreifen (Hardwarevolume etc.).

    In die config.txt kann ich natürlich den Treiber eintragen, aber mit der derzeitigen Konfiguration in Max2Play nicht in squeezlite oder den Raspi-Einstellungen als Soundkarte auswählen. Der Treiber soll ab Kernel version 4.19.34 funktionieren und alle zusätzlichen Funktionen der Soundkarte unterstützen.

    Mit dem piCore player funktioniert das Ganze out of the box, ich möchte aber bei allen meinen Playern weiterhin M2P nutzen.

    Gibt es eine Möglichkeit, die Auswahl an Sounkarten zu erweitern oder für squeezelite die Karte einzutragen? Hat jemand Erfahrungen mit diesen Soundkarten unter Max2Play?

    Besten Dank.

    20. November 2019 at 11:50 #47555

    Hallo mini11,

    Danke für deine Anfrage.

    Den ES9038Q2M hatten wir einmal hier erfolgreich mit dem Sabre Treiber betrieben.

    Inzwischen verkaufen wir jedoch keine Audiophonics Soundkarten mehr.

    Sollte es jedoch in der Community weitere User geben, die diese Soundkarte und dessen erweiterte Funktionen nutzen möchten, werden wir dies in unserer weiteren Entwicklung in Betracht ziehen.

    Du kannst den Treiber jedoch auch versuchen manuell zu installieren. Wenn Audiophonics eine Anleitung dafür für Raspbian Stretch oder Buster hat, sollte diese auch mit unserem Remote Control Plugin über SSH nachstellbar sein. Der Login ist user pi pw max2play und für root Rechte musst du noch „sudo su“ als Befehl eingeben.

    24. November 2019 at 20:12 #47594

    Hallo Heiner,
    besten Dank für die Antwort. Mal schauen, ob ich einen Treiber bekomme.
    Sollte ich eine Lösung finden, werde ich sie hier veröffentlichen.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here