SqueezeLite fails to start

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 3 weeks, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 20. Oktober 2018 at 15:40 #38707

    Hi,
    Am running Max2play v2.47. I do not have any external DACs installed so just using the standard headphone socket (Though plan to use bluetooth on occcasion)

    KODI is not running
    When trying to start Squeezelite I get an error
    Trying to launch … NOT successful Click here to show detailed information
    ../../../src/asound/../shared/ctl-client.c:102: Connecting to socket: /var/run/bluealsa/hci0
    ../../../src/asound/../shared/ctl-client.c:214: Getting transport for 40:EF:4C:FF:03:22 type 1
    [15:30:20.364711] test_open:384 playback open error: No such device
    [15:30:20.364828] output_init_common:382 unable to open output device

    I have tried leaving sound as default (use HDMI if available) and Force Headphone Jack,both give the same result.
    If I have HDMI plugged in it makes no difference

    The RPi does play sound if I logon to the desktop directly and play a track.

    It did use to work (hasn’t been turned on for a while) and today I upgraded to the current version.

    Thanks
    Mark

    22. Oktober 2018 at 12:31 #38716

    Hi Mark,

    By installing Bluetooth, your output device was set to the bluetooth connection. You can change it in the advanced settings of your audioplayers under „sound card“. Select any „bcm…“ value to get your audio jack as output device.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here