Squeezelite does not show up as player in jivelite plugin

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squeezelite does not show up as player in jivelite plugin

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 9. August 2018 at 14:50 #36895

    Hello,
    Hope someone can help me with this.
    I have downloaded and installed max2play on a RPI2.

    For testing purposes I have purchased a license for one month, installed max2play on a PI2 and activated the lisence.
    Then I installed the jivelite plugin.
    No DAC yet, using only the headphone as output device.

    I have NOT install the LMS plugin since I already have a LMS running (for almost 15 years now).

    The squeeelite plugin : started with the „-s <server>[:<port>]“ option, configured via the m2p webpage.
    The <server> is not on the LAN but a web address for my home LMS (The same address i use on my phone to reach the LMS).
    Running a „ps“ command from an xterm on the RPI2, I can see that the squeezelite plugin is running and with the right LMS address.
    If I start the LMS webpage from the web browser with the same web address, the squeezelite player shows up fine.

    When I start up jivelite, it starts up it config screen – selecting language and all that stuff.
    After a while it starts looking for players, but squeezelite does NOT show up (no other player for that matter)

    Why does not my squeezelite player show up ??
    What is wrong with my install/config ?

    10. August 2018 at 10:11 #36901

    Hi Morten,

    Have you checked playback through web interface and another remote service like an app? Perhaps your existing server has some kind of protection or security measure against third party control?

    10. August 2018 at 13:24 #36905

    Hello,
    I found out how to setup the address for my remote LMS.

    The programmer of jivelite, ralph_irving, has written an Windows version of jivelite.
    (https://sourceforge.net/projects/lmsclients/)

    In the „README.txt“ file it is written :

    ………………………………

    Troubleshooting

    If you’re computer has multiple active network interfaces, for example wireless and vpn connections,
    and after you’ve completed the initial setup, jivelite returns from Scanning for Players without finding one, try this.

    After Scanning for Players fails, click and hold the left arrow button to the left of Choose Player, near the top.
    Click Settings->Advanced->Networking->Remote Libraries->Add New Library.
    Enter the IP address of your LMS server and click Done->Connect to this library.
    At this point if you can’t connect to the library Quit jivelite and restart it.
    Jivelite should connect to your library right away.

    …………………………….

    so now everything works fine

    Regards
    Morten

    10. August 2018 at 13:42 #36906

    Hi Morten,

    Thanks for the quick follow-up! 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here