Squeezelite + Airplay + DLNA-Client: Not working

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Squeezelite + Airplay + DLNA-Client: Not working

This topic contains 1 reply, has 2 voices, and was last updated by  Christoph premium 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 15. August 2016 at 11:26 #22276

    Dear M2P community,
    this is my setup: Raspberry Pi 2, Hifiberry AMP+, M2P 2.34, Wifi via Edimax USB-Stick.
    Because I’ve tried too much (not working) constellations and the Raspi almost went out of the window, I’d like to start from scratch.

    What settings will I have to set, to be able to switch comfortably between playing music via Squeezelite, Airplay and DLNA client?

    In “audioplayer menu”:
    – Squeezelite (on, which soundcard? (default – dns_rpi_hifiberry_amp?))
    – Shairport (on/off?, which soundcard? automatic change of audio source – IP adress set?)
    – DLNA client gmediarenderer (on/off?, which soundcard?)

    In Squeezebox server configuration:
    – Shairtunes 2 (installed and on / not installed)
    – Shairtunes (installed and on / not installed)
    – UPnP/DLNA Media Interfaces (installed and on / not installed)

    What constellation should make my wish above come true?
    Did I forget something?

    Many thanks and best regards
    Muhackl

    15. September 2016 at 13:51 #23034

    Hello muhackl,

    please turn off the dlna Client. The Squeezebox Server is for streaming via dlna, the others are only player.
    Enter the ip address of the squeezebox Server into the shairport. But Attention, here is only one possible (shairport or shairtunes).

    Squeezelite and the shairport should be activated and then you can playback over the AMP.

    Best Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here