Squeezelight not starting.

This topic contains 1 reply, has 1 voice, and was last updated by  Mikethehunterguy premium 9 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 14. February 2016 at 0:34 #18477

    My setup- Pi2 with Digi+. Connecting into a DAC with Toslink. An externally powered WD 1TB HD connected to the Pi2 with USB. I want to access my music files on the HD, and play to my audio system.

    I have tried many different methods of sorting and installing plug-ins, but cannot get Squeezelight to start. Squeezebox Server is running OK, my HD is mounted, but still no music. The error is this:

    Trying to launch … NOT successful Click here to show detailed information
    *** glibc detected *** /opt/squeezelite/squeezelite: munmap_chunk(): invalid pointer: 0x76cc4e5c ***

    I also cannot choose the soundcard in the dropdown menu for Squeezelight setup. The dropdown is empty. I have enabled the Digi+, and it auto-installed the Audioplayer, but Squeezelight will not start.

    I am currently downloading another image to try all over again. Very frustrating!

    Any ideas???
    TIA.

    14. February 2016 at 15:09 #18481

    Finally figured it out. If I used one of the 3 configurations on the Hifiberry tab, it would prevent Squeezelight from running. If I just enabled Digi+, and then started Squeezelight, all worked fine. I now have my music playing flawlessly! I am using the Squeezer android app to control LMS. Easy and fast! Thank you Max2play crew! This was fun, even if a little frustrating at times!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here