[SOLVED] Squeezeboxserver findet Squezeliteplayer nicht mehr.

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Squeezeboxserver findet Squezeliteplayer nicht mehr.

This topic contains 12 replies, has 3 voices, and was last updated by  Heiner Moderator 1 month, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • 5. Juli 2018 at 13:29 #36457

    Hallo,
    ich habe eine Multiroomlösung mit original Logitec Playern wie z.B. der Boom und Raspberry Squeezelite-Playern im WLAN (Server im LAN). Hat bislang bestens geklappt. Auch ein Blutooth-Player mit einem JBL Box lies sich für die Terrasse integrieren.

    Nun findet der Squeezeboxserver die Squeezelite-Player nicht mehr, die Boom und andere Logitec-Player laufen weiterhin problemlos. Die Squeezelite-Player sind im WLAN auch korrekt gemeldet, habe vollen Zugriff auf Max2Play.

    Habe versucht dem Player über die optionalen Werte (weitere Einstellungen) den Server explizit vorzugeben -s 192.168.xxx.xxx[:9000], leider ohne Erfolg.

    Habe auch den Squeezeboxserver frisch installiert, alle Player neu installiert auf den Clients, sie verstecken sich trotzdem.

    Ab und an sehe ich einen Player auf iPeng, versuche ich ihn dann anzusprechen ist er gleich wieder aus der Liste verschwunden.

    Hat jemand einen Tipp, wie ich die Player wieder in meine Multiroomlösung integriere? Sie sind ja alle vorhanden und im WLAN angemeldet.

    Viele Grüße,
    Klaus

    10. Juli 2018 at 15:57 #36512

    Hallo Klaus,

    An welchem Gerät und in welcher Verbindung ist dein LMS zum Heimnetz? Außerdem, haben deine Player alle unterschiedliche Namen? Falls nein, kannst du dies am besten anpassen über unsere Einstellungen.

    Grundsätzlich kannst du das LMS Gerät auch noch einmal mit LAN-Kabel betreiben, um das WLAN als Fehlerquelle ausschließen zu können.

    Außerdem kannst du noch den Namen des LMS-Geräts anstatt seiner IP-Adresse ausprobieren.

    22. Juli 2018 at 11:44 #36722

    Hallo,
    Danke für Deine Antwort! Zu Deinen Fragen: der LMS läuft auf einem RP3+ über LAN an einer Fritzbox. Alle CLients tragen den Räumen entsprechend eigene Namen. Player Squeezelite auf einem RP im LAN werden von der LMS gefunden, im WLAN sind sie dann wieder verschwunden.

    Viele Grüße,
    Klaus

    23. Juli 2018 at 12:17 #36735

    Hallo Klaus,

    Danke für die Infos. Beim 3B+ gibt es 2,4 GHz und 5 GHz WLAN, du kannst im Router einmal nachsehen, ob beides unterstützt ist. Außerdem gibt es manchmal Probleme bei WLAN im Kanal 12 und 13. Falls einer dieser Kanäle von deinem Router benutzt wird, nutze bitte in den Raspberry Einstellungen die Option „Update all Packages (apt-get update; apt-get upgrade):“ ganz unten im Menü und starte danach deinen Pi neu.

    7. August 2018 at 17:21 #36844

    Ich habe ein ähnliches Problem. Ich habe 5 Player (Pi2), die ich über das Max2Play Webinterface des Media Servers steuern kann. Soweit so gut. Melde ich mich aber unter mysqueezebox.com an sehe ich zwar die 5 Player, aber der Status ist „nicht verbunden“. Ich vermute, das hier der Grund dafür zu suchen ist, weshalb ich die Player nicht mehr via IPeng steuern kann. IPeng findet nicht mal den Server. Bis Samstag lief noch alles rund. Ich bin hier noch kein Experte, die letzen Jahre lief es einfach ziemlich problemlos. Gibt es hilfreiche Tipps?
    Grüße aus dem Harz

    8. August 2018 at 9:34 #36854

    Hi schusti,

    Mit mysqueezebox.com sollte die Verbindung zu Apps oder zwischen Player und Server nichts zu tun haben.

    Dies muss eigentlich nur noch für bestimmte Plugins verwendet werden, die noch von Logitech offiziell unterstützt werden. Ansonsten läuft das Squeezebox System unter Max2Play auch komplett ohne diese Plattform.

    Hast du noch eine andere Steueroberfläche, um zu sehen ob dieses Problem nur bei iPeng auftritt?

    9. August 2018 at 10:05 #36891

    Ich kann noch mit dem WebInterface arbeiten, wenn ich es über die Max2Play Oberfläche des RP Servers starte. Dann kann ich die Player noch bedienen. IPeng ist momentan nicht funktionisfähig.

    9. August 2018 at 13:57 #36894

    Wenn möglich kannst du noch eine andere App oder Steueroption für Squeezebox testen. Außerdem kannst du noch gucken, ob dein Router Max2Play richtig erkennt und anzeigt als verbundenes Gerät.

    9. August 2018 at 17:57 #36897

    In der FritzBox werden Squeezebox und Player lediglich als verbundenes Gerät mit der FritzBox angezeigt. Eine Verbindung zum Internet besteht nicht. Ich vermute, dass vielleicht irgendwelche Ports freigegeben werden müssen. Hab da was von Port 3483 gelesen. Hat jemand hierzu Ideen oder Hinweise?

    9. August 2018 at 18:06 #36898

    Was für Alternativen gibt es denn die was taugen?

    10. August 2018 at 10:15 #36902

    Ohne Verbindung zum Internet lässt sich auch keine Verbindung zu mysqueezebox.com herstellen. Das ist jedoch wie erwähnt nicht weiter schlimm. Zur Steuerung kannst du verschiedenes probieren, unser Jivelite, was für Windows wie SoftSqueeze, andere iOS oder Android apps (such nach „squeezebox“ im AppStore).

    Ich würde auch einfach mal iPeng neu installieren.

    10. August 2018 at 17:54 #36909

    Ich kann Entwarnung geben.
    Nachdem ich den Server manuell installiert habe, funktioniert es wieder. Manchmal muss man nicht alles verstehen.
    Am Ende des Tages wieder was dazu gelernt.
    Danke für die Unterstützung.

    13. August 2018 at 9:59 #36937

    Danke für die Rückmeldung!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Register here