[SOLVED] Squeezeboxlite recognized by server but does’n recognize server

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Squeezeboxlite recognized by server but does’n recognize server

This topic contains 3 replies, has 2 voices, and was last updated by  MartijnD premium 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 8. Dezember 2017 at 8:33 #32835

    Hello All,

    I have a problem with one of my squeezeboxlite players, The server can see the player but the player is not able to connect to the server. Before this player was on a Wifi USB dongle and running without problems. Now it is on a wired ethernet and connected to the same switch as the server.

    I have the following configuration:
    Server: 7.9.1 nightly running on a Raspberry Pi 3, name: Media-Server
    Client1: 1.8.4 (squeezeboxlite) Running on a Raspberry Pi Zerro with a Justboom Amp hat attached, name (Media-Keuken). Running without any problems
    Client2: 1.8.4 (squeezeboxlite) Running on a Raspberry Pi 2 with a 7 inch display and unbranded USB DAC, name: (Media-Woonk), This one is the one with problems

    I tried rebooting, updating, renaming, new IP’s and reinstalling all the Clients all the tries ran out on a working Client1 and a failing Client2.

    Can any one help me out or helping me debugging this problem? Thanks in advanced!

    Martijn

    12. Dezember 2017 at 8:20 #32877

    Is anybody able to help me on this. I’m stuck so please help me out.

    Best regards,
    Martijn

    13. Dezember 2017 at 12:13 #32929

    Hi Martijn,

    First of all, I am sorry for getting to you so late. I go chronologically through all new posts and was out of office for the last week, so you had to wait way to long.

    – Is any other USB device connected and if so could remove it and try again?

    – Could you try changing the output device in the Squeezelite and restarting the service?

    – If you changed the IP, could you make sure this option is removed and make sure the tick in Accesspoint Mode on missing network connection is removed.

    Also, what settings and parameters are present in Squeezelite?

    14. Dezember 2017 at 18:01 #32950

    Thank you for your reply Heiner.

    The server and the client can ping each other so there must me a connection..

    The options you gave me ran out to nothing. Removed all USB devices, changed the output back to default and checked for the „unwanted“ ticks (which were not there). Rebooted the player and still no connection.

    I decided to reinstall the server with the latest image (244) form the download section. Installed the v7.9.0 version of the server and again the same result… I reinstalled the client with the same image (which is newer then the precompiled 232 image) and configured the 7″ display by hand. Still no coneection

    After some googling I found somewhere on the slimdevices forum the solution to add „-s <IP of the server>“ to the „Command Line Options“ of squeezelite and it worked! Don’t ask me why but for me it is solved. If there is something specific you want to know be free to ask.

    Thanks again

    • This reply was modified 8 months ago by  MartijnD.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here