Squeezebox server very slow on Rpi 2 + SD card sandisk 16Go class 4

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Squeezebox server very slow on Rpi 2 + SD card sandisk 16Go class 4

This topic contains 3 replies, has 2 voices, and was last updated by  Mbydeen 6 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 4. April 2017 at 12:17 #27987

    Hello,

    I have installed M2P on my Rpi 2, on a sandisk µSD card 16Go class 4*.
    Everything went ok with the settings, I chose the LMS 7.9 nightly as advised (“IMPORTANT: You must choose 7.9 Nightly as 7.8 is currently not supported for this version of Perl: 5.20)”, I set up my external hard disk to be always mounted on /media/usb1 and ran a analyze of my music.

    What I encounter now is that the squeezebox server is very slow and my squeebox radio player I use takes time to browse folders, to connect to radios, the music stops from time to time and then get back, somtimes there is not the right title displayed…

    When I connect to the M2P interface, its not as reactive as the first time when I did the settings (it was on friday, only 4 days ago !)

    I don’t know where to search for hints of what is wrong. Any advice ?

    *I used before a Kingston 16Go class 10 but I can’t use it now, each time I try to install raspbian ou R2P on it I have the error “unable to mount root fs on unknown-block(179,2)”. I tried several ways to format the card but I haven’t been able to use it for my Rpi…

    • This topic was modified 6 months, 3 weeks ago by  p.jeremie. Reason: keyboarding mistake
    5. April 2017 at 11:35 #27995

    Hi p.jeremie

    This problem could be happened because you are using a slow SD card, we recommend you to use the class 10 SD card to burn Max2Play image, and if you having trouble in burning the image, please check the following link:

    https://www.max2play.com/en/wiki/burning-the-image-onto-memory-card/

    Regards,
    Mohammad Mbydeen

    5. April 2017 at 15:06 #28001

    Hi, I was thinking of the class indeed…
    Any advice on a 16Go micro SD to buy ?

    Regarding the burning, I tried using either Win32DiskImager on Windows or Etcher on macOS.
    On my Kingston card, I still have the same error “unable to mount root fs on unknown-block(179,2)”.
    I saw that other people* enconter the same issue with Kingston card too… but I doubt it is the origin of the issue !

    *https://github.com/raspberrypi/noobs/issues/167 or https://www.raspberrypi.org/forums/viewtopic.php?f=28&t=66134

    6. April 2017 at 12:10 #28008

    Hi p.jeremie

    Here is you can find the high quality SD cards on our shop:

    https://shop.max2play.com/en/sd-karten-emmc-module.html

    and we recommend Win32DiskImager tool to burn Max2Play on the SD cards.

    Best Regards,
    Mohammad Mbydeen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here