Squeezebox Server Radio function does not work properly

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squeezebox Server Radio function does not work properly

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner premium 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 2. July 2015 at 14:14 #15091

    Hello,
    I have a problem with the Squeezebox Radio function under Max2Play on my Raspberry Pi 2. When I boot up the system, and look up the functions on my app, I get no response and the Server’s Interface also does not have the usual options. The only fix right now is to restart the Server extension entirely. Is there a way to fix this?

    2. July 2015 at 14:36 #15092

    Hello Brad,

    In your case, the internet connection seems to be the problem. At the start of the Squeezebox Server, it is probably not yet active. This can be due to a bad WiFi connection or an older router (DHCP address distribution too slow). To solve this issue, you can go to the Raspberry’s console and add to the file /etc/rc.local the command „sleep 30;/etc/init.d/logitechmediaserver restart;“ in front of „exit 0“. This way, the server is restarted automatically 30 seconds after booting, to ensure that its accessing the network.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here