Squeezebox Server not working – Annoyed

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions Squeezebox Server not working – Annoyed

This topic contains 2 replies, has 2 voices, and was last updated by  dlake02 premium 4 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 3. June 2016 at 11:29 #20470

    I’ve received my 8GB module from your shop and installed as per the instructions. I have then clicked on “Squeezebox Server” and the installation appears to have worked.

    However, the Squeezebox Server Admin GUI does not appear and when I look in my Squeezebox Server logs, I see a repeating message about “Server died – restarting.”

    How do I get the Squeezebox Server to run please ?

    Thank you


    3. June 2016 at 13:04 #20471

    Hi David,
    Sorry about the inconvenience. Have you tried reaching the server from another browser, people have mentioned having problems from time to time with different browsers? Also, please check your debug info under “Settings/Reboot” to see if you have enough space left. Finally, we recommend the version 7.9 nightly. If you still could not reach the GUI, we would recommend burning a fresh image on the eMMC (free download, quick how-to), expanding the filesystem and installing 7.9 nightly.

    4. June 2016 at 11:22 #20504

    OK – it’s working. I had to reinstall Perl and all it’s libraries. Then I was able to run the installation of Squeezebox 7.8 and all working.



Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here