Squeezebox server not reachable port 9000

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squeezebox server not reachable port 9000

This topic contains 0 replies, has 1 voice, and was last updated by  tparvais 1 week, 4 days ago.

Viewing 1 post (of 1 total)
  • 12. October 2016 at 10:45 #23380

    Max2play last release is working since months on Pi2 & Hifiberry.
    This morning, impossible to launch 9000 port admin web interface
    I tried to reboot the pi, relaunch the service ==> “This site can’t be reached”

    Via the interface, the service is indicating as running

    via SSH, I can see the service running

    netstat -atn or nmap localhost don’t give any open port listining on 9000.

    nmap localhost

    Starting Nmap 6.47 ( http://nmap.org ) at 2016-10-12 10:43 CEST
    Nmap scan report for localhost (
    Host is up (0.0032s latency).
    Other addresses for localhost (not scanned):
    Not shown: 995 closed ports
    22/tcp open ssh
    80/tcp open http
    139/tcp open netbios-ssn
    445/tcp open microsoft-ds
    3389/tcp open ms-wbt-server

    I tried to upgrade to last nightly 7.9 build, no effect

    disk/memory seems ok:

    df -h
    Filesystem Size Used Avail Use% Mounted on
    /dev/root 7.1G 2.6G 4.2G 39% /
    devtmpfs 475M 0 475M 0% /dev
    tmpfs 479M 0 479M 0% /dev/shm
    tmpfs 479M 6.7M 473M 2% /run
    tmpfs 5.0M 4.0K 5.0M 1% /run/lock
    tmpfs 479M 0 479M 0% /sys/fs/cgroup
    /dev/mmcblk0p1 60M 20M 41M 34% /boot 1.8T 1.6T 249G 87% /mnt/music
    tmpfs 96M 4.0K 96M 1% /run/user/1000

    What can I do ? any idea ?

    Thank you


Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register here