[SOLVED] Squeezebox Server ist nach Neustart nicht erreichbar

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Squeezebox Server ist nach Neustart nicht erreichbar

This topic contains 2 replies, has 2 voices, and was last updated by  Juergen premium 7 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 5. Februar 2018 at 23:02 #33873

    Hi,
    ich baue mir gerade ein Multiroom System auf. Es besteht im Moment aus einem Pi2B mit USB Soundkarte und Squeezelite und einem Pi3 per HDMI an einem Pioneer AV Receiver mit Squeezebox Server.
    Nach Dem Einrichten des Servers funktioniert alles einwandfrei. Nur sobald ich den Pi3 vom Strom trenne ist der Squeezebox Server nicht mehr erreichbar. Ein Stop und Neustart bringt nichts. Wenn ich eine neue installation anstosse ist er unter der alten Konfiguration wieder erreichbar. Solange bis der Strom weg ist. Der SD Kartenschutz steht auf schreibgeschützt.
    Habe das Image schon 2x neu aufgespielt, keine Änderung.
    M2P ist aktuell, Linux ist per apt-get aktualisiert.

    Wäre toll wenn Ihr einen Rat wüsstet.

    Viele Grüße

    Jürgen

    6. Februar 2018 at 17:35 #33890

    Hallo Jürgen,

    Verstehe ich richtig, dass der Squeezebox Server auf dem Pioneer läuft? Falls nicht und dieser läuft auf dem Pi kannst du leider keinen Schreibschutz nutzen. Dieser funktioniert nur mit dem Player. Der Ser muss leider durchgehend Zugriff auf die SD-Karte haben und lässt daher keinen Schreibschutz zu.

    7. Februar 2018 at 18:37 #33906

    Hallo Heiner,

    danke für den Tip. Der LMS ist auf dem Raspi intalliert und funktioniert nach dem Entfernen des Schreibschutzes der SD KArte auch nach einem Re-Boot zuverlässig.

    Gruss

    Jürgen

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here