[SOLVED] Squeezebox Server does not see mouted samba shares

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Squeezebox Server does not see mouted samba shares

This topic contains 2 replies, has 2 voices, and was last updated by  Gerstel premium 9 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 17. December 2016 at 13:34 #24958

    Hello again,
    I have a problem setting up the squeezebox server on my pi.
    My setup:
    1 Raspberry Pi, Max2Play HifiBerry Vers. 2.39 (newly installed and updated); Squeezbox Server Nightly 7.9, installed via webinterface.

    1 Raspberry Pi, Raspbian Jessie, with USB-Drives connected to it; some folders are shared via SMB.

    The shares work perfectly, I can access the folder and files from different computers (Windows) and from my stand-alone-mediaplayer (Ziova Clearstream).
    I can also mount them on my HifiBerry-Pi using the webinterface. I can see/browse the files if I login via SSH, so the mountpoint is created successfully.
    However, I cannot access them using Squeezebox Server, the folder simply does not show up.

    Any idea how this could happen?

    9. January 2017 at 16:19 #25701

    Hi Gerstel,
    Sorry about the late response. Have you checked whether your music files and folders might have special writing and reading rights? This might result in the LMS not integrating them correctly.

    9. January 2017 at 20:58 #25720

    Hi,
    I solved the problem, at least, it´s working now:
    I swapped the NTFS-drives for ext4-drives. I think that was the problem.

    Thanks anyway.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here