Squeezebox nicht dauerhaft synchron

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squeezebox nicht dauerhaft synchron

This topic contains 6 replies, has 3 voices, and was last updated by  Christoph premium 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 18. October 2016 at 18:13 #23439

    Hallo zusammen, hat jemand eine Kombination aus RPI als Squeezebox Server/Player und einer Logitech Squeezebox Radio dauerhaft synchron am laufen? Bei mir Läuft unabhängig vom Radiosender eben diese Kombination einige Stunden bzw. Tage problemlos, dann plötzlich echo und bis zu einer Sekunde versetzter Ton. Raspberry per Lankabel, Squeezebox Radio per Wlan angebunden. Habe max2play mehrfach neu aufgesetzt und diverse Kombinationen getestet. Egal ob Raspberry 1,2 oder Version 3. gleiches fehlerbild nach einiger Zeit?
    Hat jemand einen Tipp für mich?

    P.S. Die Einstellungen am Server zur Synchronisation habe ich bereits alle durchgetestet. Lms7.8.0, nightly7.8 und 7.9 bereits versucht.

    Bin für jede Idee dankbar!

    26. October 2016 at 13:49 #23576

    Hallo sirsmu,

    Danke für deine Anfrage.

    1.) Teste bitte, ob es ausreicht, das Squeezebox Radio neuzustarten.
    2.) Überprüfe bitte, ob die Musik (wenn die asynchronität auftaucht) ein anderes Audio-Format besitzt.
    3.) Teste bitte mal eine Verbindung mit LAN statt WLAN.

    Beste Grüße

    —————————–

    1.) Please test it is sufficient to restart the Squeezebox radio.
    2.) Please check wether the music (if the asynchrony appears) has a different audio format.
    3.) Please test a connection with LAN instead of Wifi.

    30. October 2016 at 15:27 #23611

    Hi sirsmu

    Bei mir Läuft unabhängig vom Radiosender eben diese Kombination einige Stunden bzw. Tage problemlos,

    meinst du am Stück? Oder incl (mehrmaligen) Aus- und Einschaltens?

    Nutze die Synchronisation poradisch 1-2mal die Woche und läuft bei mir asolut synchron. Boom, Radiom und max2Play. Delay von 140ms für max2play im Server eingetragen
    Alle Geräte per WLAN

    30. October 2016 at 19:43 #23612

    hi std,
    klingt gut, hätte ich auch gerne. Dachte irgendwann das die Kombi aus Swueezebox Radio und Raspberry nicht passt. Habe letztlich aber zwei Raspberry benutzt und kein zufrieden stellendes Ergebniss bekommen. Delay von 140 brauche ich meistens auch. Dann aber auch mal wieder nur 90 oder 170. Bei längerer Laufzeit läuft es irgenwann nicht mehr synchron. Dann muss ich auf die Oberfläche und nachregeln… das nervt. Ob WLan, Lan egal immer das gleiche. Nutze eigentlich nur Internetradio, egal welcher Sender immer die gleichen Probleme 🙁

    30. October 2016 at 19:48 #23613

    Nutze das ganze aber deutlich länger. Morgens um 6 geht mein einschalten des Strom ein Impuls an die Kaffeemaschine und einer an Max2play das Radio laufen zu lassen. Das läuft dann mehrere Stunden, gerne bis Abends.
    Nutze als Lautsprecher UE Boombox per Bluetooth, wollte eigentlich zwei synchron betreiben. Der Versuch per zweitem Bluetooth Stick und Multisqueeze ist gescheitert. Aktuell überlege ich eine Hifiberry DAC aufzusetzten, daran ein Bluetooth Splitter anschließen der mir es erlaubt zwei Bluetooth Boxen gleichzeitig anzusteuern. Dann dürfte es theoretisch keine Probleme mit dem Synchronbetrieb geben.

    1. November 2016 at 9:36 #23621

    Hi

    okay

    solche Langzeiterfahrungen habe ich nicht. Läuft bei mir ca 2-3 Stunden
    Sicher das es nicht an der BT-Vrbindung liegt?

    Habe bei meinem Yamaha-AVR mit BT-Kopfhörern die Erfahrung gemacht das die Latenzzeit sich ständig ändert, deswegen ist es zum TV-schauen asolut ungeeiget

    7. November 2016 at 16:33 #23745

    Hallo sirsmu,

    Versuch doch bitte einen der Lautsprecher direkt anzuschließen, z.B. an einen AMP oder einen DAC. Man sollte nur einen Bluetooth Player mit der selben Squeezebox nutzen, da das Ausgangssignal nicht synchron zu beiden Bluetooth Playern kommt. Da müsste manuell etwas umgestellt werden um synchronität zu erreichen. Wenn du einen der beiden Player direkt an einen DAC oder AMP anschließt sollte dein Problem behoben sein.

    —————————————

    Please try to connect one of the loudspeakers directly, e.g. to an AMP or a DAC. You should only use one Bluetooth player with the same Squeezebox, because the output signal does not come synchronously to two Bluetooth player. Since manually something had to be converted to achieve synchronicity. If you connect one of the two players directly on a DAC or AMP your problem should be fixed.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here