[SOLVED] Squeezebox / Jivelite –> RPI LCD backlight off

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Squeezebox / Jivelite –> RPI LCD backlight off

This topic contains 4 replies, has 3 voices, and was last updated by  Heiner Moderator 2 weeks, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 11. September 2017 at 15:12 #31261

    I’m using the max2plax package with the 2.8 display … everything is working fine except that I cannot turn off the display backlight when the player is pausing or off in jivelite. Is there a smart idea how I can achieve this ?

    13. September 2017 at 9:56 #31297

    Hi Volker,

    Just install the 2,8″ Skin in the Jivelite web interface and reboot the system. Afterwards the selection for screensaver should be blank screen and once active, will also shut off the backlight.

    15. September 2017 at 20:13 #31349

    perfect … it siims to work only with the precompiled jivelite, however. That was my fault. Thanks

    24. February 2018 at 13:28 #34077

    I´d like to raise a similar question for the 7″ RPI touch screen:
    Jivelite offers the screensaver option “Blank Screen”, but this doesn´t turn off the backlight of the touchscreen. There´s no option available for “display off”, I read about it in another thread, but it´s not available in my configuration.
    Is there something else to be done or set?

    27. February 2018 at 17:22 #34113

    Hi willy,

    Please create a new topic and link to this one for context, otherwise I won’t see posts in threads marked “SOLVED” as quickly 😉

    This is the topic you are referring to.:

    The current version of Jivelite has, in fact, the function to switch off the backlight included in the Display Off option under Screensavers. We could validate this by disabling the autofunction and just turning off the display leaving the backlight on. When going back to the default option on Jivelite, the backlight is turned off again.
    You can check if this function is active in your version of Max2Play by typing the following command in the console:

    cat /opt/jivelite/jivelite/share/jive/applets/BlankScreenSaver/BlankScreenSaverApplet.lua

    Please check the command line if possible. Please also reinstall Jivelite from Max2Play sources if it still does not work.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here