Squeezebox and CastBridge plugin

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Squeezebox and CastBridge plugin

This topic contains 7 replies, has 3 voices, and was last updated by  Heiner Moderator 3 days, 12 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 28. August 2018 at 18:41 #37604

    Hello, I reinstalled Max2Play with the latest stretch version on my RPi 3; however, the permission settings will not let me use the CastBridge plugin. When I try to ‚generate‘ the config.yaml file that runs the plugin, the log says it doesn’t have permission.

    I’ve changed the permissions for that specific folder but it still doesn’t work. Any help is appreciated.

    29. August 2018 at 16:45 #37605

    Hi dcsooner,

    Thank you for posting your issue. Could you share your debug log’s relevant lines here?

    29. August 2018 at 17:59 #37608

    [18-08-24 21:28:06.3388] Plugins::CastBridge::Squeeze2cast::start (138) executable not having ‚x‘ permission, correcting

    [18-08-24 21:57:35.9937] Plugins::CastBridge::Squeeze2cast::configHandler (268) /var/lib/squeezeboxserver/prefs/castbridge.xml

    [18-08-24 21:59:26.0301] Plugins::CastBridge::Squeeze2cast::beat (188) crashed … restarting

    [18-08-24 21:59:29.2270] Plugins::CastBridge::Squeeze2cast::beat (188) crashed … restarting

    [18-08-24 21:59:30.9024] Plugins::CastBridge::Squeeze2cast::beat (188) crashed … restarting

    [18-08-24 21:59:35.8095] Plugins::CastBridge::Squeeze2cast::beat (188) crashed … restarting

    [18-08-24 21:59:36.4817] Plugins::CastBridge::Squeeze2cast::beat (188) crashed … restarting

    [18-08-24 21:59:42.0467] Plugins::CastBridge::Squeeze2cast::beat (188) crashed … restarting

    [18-08-24 21:59:46.7108] Plugins::CastBridge::Squeeze2cast::beat (188) crashed … restarting

    30. August 2018 at 13:55 #37609

    Thanks, I will try to recreate this issue and see if I can find a fix.

    31. August 2018 at 5:38 #37612

    What OS are you using?

    31. August 2018 at 17:32 #37616

    Hi dcsooner,

    Please try saving your LMS settings in the Max2Play menu, downloading the file and restoring those settings.

    14. September 2018 at 23:19 #37847

    I was able to get it working by reinstalling/downgrading to Max2Play Jessie image.

    17. September 2018 at 9:41 #37861

    Hi dcsooner,

    Thanks for the update. However, it should work with Stretch, too.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here