Squeeze lite not autostarting

This topic contains 5 replies, has 2 voices, and was last updated by  Christoph premium 2 weeks, 2 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 23. October 2016 at 18:25 #23529

    Hi guys just installed the latest max2play and just enabled squeezebox server and Squeeze lite.

    At first Squeeze lite would not start at all but this was due to USB DAC being enabled in one of the conf files.

    However now I’ve fixed that I’ve noticed squeezelite won’t autostart on boot even though it’s checked in the audio player setup.

    What file do I need to check to ensure this is enabled?

    Thanks in advance

    28. October 2016 at 13:08 #23598

    Hello lew-hand,

    Normally this function works without any problems. Please check – is the mpd deactivated? Is Kodi deactivated?

    Only one check box must be set in the field for Autostart Squeezelite. This option can be found in the Audioplayer menu.

    Best Regards

    28. October 2016 at 13:56 #23607

    Hi Christoph

    Thanks for the reply

    Kodi is enabled but I’m not sure about mpd so will need to check.

    My use for the device is to run both Kodi and squeezelite as Kodi will be simply running an RTSP stream to an IP camera and use squeezelite as a player as normal.

    Once manually enabling the process it works fine but it’s definitely checked to auto start.

    Is there a config file I can check to see if this is definitely saved?

    7. November 2016 at 16:42 #23747

    Dear lew-hand,

    please set a tick in the advanced options of squeezelite for Use a USB-DAC to use Kodi and Squeezelite at the same time.

    Best Regards

    7. November 2016 at 18:37 #23755

    Hi Christoph

    I am not using USB-DAC it is direct out the HDMI port, when USB-DAC is enabled squeezelite cannot start at all.

    17. November 2016 at 14:56 #23935

    Dear lew-hand,

    Can you please post the error message, which appears during the startup of Squeezelite and Kodi?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here