Spotty und Spotyfy connect bringt nur knackende Geräusche aus dem Lautsprecher

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Spotty und Spotyfy connect bringt nur knackende Geräusche aus dem Lautsprecher

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 2. Oktober 2018 at 20:54 #38339

    Kann mir jemand weiterhelfen? Ich habe Version 2.47 Max2Play auf dem
    Raspberry PI B installiert. Wenn ich im Logitech Media Server bei Spotify ein Lied auswähle und abspiele kommen nur knackende Geräusche aus dem Lautsprecher.
    Dasselbe passiert wenn ich Spotify connect benutze mit der Spotify Android App.
    Wenn ich Internetradio und Musik ab meinem NAS abspiele funktioniert die Tonausgabe richtig.

    4. Oktober 2018 at 12:09 #38380

    Hallo laborant,

    Welches Ausgabegerät nutzt du? Kannst du den debug info log aus dem Audioplayer Menü und aus Spotify Connect hierher kopieren?

    5. Oktober 2018 at 21:36 #38404

    #### SQUEEZELITE VERSION ####
    Squeezelite v1.8, Copyright 2012-2015 Adrian Smith.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT DSD

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o front:CARD=Device,DEV=0 -a 80:4::
    SHAIRPORT_PARAMETER=-d plug:plugequal
    USE_USB_DAC=1
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    GMEDIARENDER_ALSA_DEVICE=sysdefault
    SPOTIFYCONNECT_PARAMETER=–username –password „“ –device hw:ALSA -C 10
    GMEDIARENDERER_ALSA_DEVICE=plug:plugequal

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    plugequalUSB – Equalizer for USB
    dmixerUSB – DMixer for USB
    plugequal – Equalizer for plughw:0,0
    sysdefault:CARD=ALSA – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device
    sysdefault:CARD=Device – Generic USB Audio Device, USB Audio – Default Audio Device
    front:CARD=Device,DEV=0 – Generic USB Audio Device, USB Audio – Front speakers
    surround40:CARD=Device,DEV=0 – Generic USB Audio Device, USB Audio – 4.0 Surround output to Front and Rear speakers
    surround41:CARD=Device,DEV=0 – Generic USB Audio Device, USB Audio – 4.1 Surround output to Front, Rear and Subwoofer speakers
    surround50:CARD=Device,DEV=0 – Generic USB Audio Device, USB Audio – 5.0 Surround output to Front, Center and Rear speakers
    surround51:CARD=Device,DEV=0 – Generic USB Audio Device, USB Audio – 5.1 Surround output to Front, Center, Rear and Subwoofer speakers
    surround71:CARD=Device,DEV=0 – Generic USB Audio Device, USB Audio – 7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
    iec958:CARD=Device,DEV=0 – Generic USB Audio Device, USB Audio – IEC958 (S/PDIF) Digital Audio Output

    #### SHAIRPORT (SYNC) VERSION ####
    2.2.4-openssl-Avahi-ALSA-soxr

    #### OUTPUT SOUND DETAILS CARD 0 ####
    closed

    #### OUTPUT SOUND DETAILS CARD 1 ####
    access: MMAP_INTERLEAVED
    format: S16_LE
    subformat: STD
    channels: 2
    rate: 44100 (44100/1)
    period_size: 882
    buffer_size: 3528

    8. Oktober 2018 at 10:45 #38418

    Deaktiviere bitte einmal GMedia Renderer und das Spotify Connect Plugin und teste die Wiedergabe mit LMS Spotty während alle anderen Player inaktiv sind.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here