This topic contains 6 replies, has 5 voices, and was last updated by  Jeffrey premium 10 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 15. November 2015 at 16:11 #16919

    Hallo zusammen,

    ich versuche meinen Spotify Premium-Konto in meinen Raspberry PI einzubinden, ohne Erfolg. Im Squeezebox-Server ist bei den Einstellungen bei beiden Spotify-Plugins ein Haken gesetzt, ich kann Spotify auch über meine App auf dem PC und Android-Tablet und Windows-Phone ansteuern, aber es kommt kein Ton, wenn ich ein Lied anklicke. Meist werden von einem Song nur die ersten Sekunden angespielt (sehe ich am Fortschrittsbalken), dann springt es wieder an den Anfang des Songs.

    Der Zugriff auf die Musik auf meiner Diskstation funktioniert hingegen ohne Probleme, d.h. ich kann Songs auswählen und abspielen. Ich bitte um Unterstützung.

    Calle

    15. November 2015 at 23:22 #16920

    Hi,

    ich hatte ein änliches Verhalten als ich folgenden Fehler gemacht habe.

    Ich war auf 2 Geräten mit meinem Spotify Account Online und dann hat jeder mal für Sekunden das sagen und es ist dann so das immer nur für Sekunden etwas läuft.

    Nach meinem Wissen kann man nur mit einem Account Online sein und wenn das auf 2 Squeezbox Server der Fall ist kann sich das eventuell so verhalten.

    Prüfe das mal, bin aber auch noch neu in diesem Gebiet unterwegs, kann also auch etwas ganz anderes sein.

    Gruß
    Olaf

    24. November 2015 at 13:56 #17010

    Hallo Calle,

    wir haben mit dem Triode Spotify Plugin gute Erfahrungen gemacht und gehen davon aus, dass der parallele Betrieb beider Spotify-Plugins (also auch des offiziellen) zu Problemen führt. Deaktiviere also bitte testweise das offizielle Spotify Plugin und nutze bitte Triode.

    Beste Grüße

    Maximilian von Max2Play

    10. December 2015 at 17:02 #17252

    Hallo Maximilian,

    so hat es geklappt. Das offizielle Spotify Plugin deaktiviert. Das Spotify Plugin von Triode aktiviert. Nun kann ich auf Spotify zugreifen.

    Vielen Dank!

    26. January 2016 at 16:44 #18138

    How do I install the triode plugin? The web interface doesn’t led me do it?!

    Regards Jeffrey

    27. January 2016 at 15:01 #18164

    Hi Jeffrey,
    The triode plugin should already be listed in your available plugins in the Squeezebox Server Webinterface under Settings -> Plugins. Here you just have to make sure that the triode plugin is active and the official Spotify plugin, if active, is deactivated.

    27. January 2016 at 17:11 #18173

    After a lot of trying I managed. I had to do a complete reinstall to make it work properly.

    Thank you!

    Regards, Jeffrey

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here