Spotify Connect beendet sich immer wieder

Max2Play Home 2016 (en) Forums Max2Play Add-ons Spotify Connect beendet sich immer wieder

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 2 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 9. September 2018 at 12:58 #37729

    Hallo,

    ich habe max2play auf einen Raspberry ohne Soundkarte installiert.
    Im Spotify Connect Addon gebe ich meinen Benutzernamen und mein Kennwort ein.
    Als Soundkarte steht dort : hw:ALSA-ASLA
    Das Addon startet und ich kann im Spotify auf meinen Pi sehen. Sobald ich diesen aber auswähle, beendet sich das Spotify Addon.

    Was kann das sein ?

    Ich benötige auf diesem Pi nur Spotify Connect, mehr nicht.

    Danke und Gruß,
    Carsten

    10. September 2018 at 11:57 #37740

    Hallo Carsten,

    Bitte entferne den autostart in allen Playern in „Audioplayer“ und check die debug info Ausgabe nachdem du Spotify Connect startest.

    10. September 2018 at 18:54 #37760

    Hallo Heiner,

    Player sind alle aus.
    Folgendes steht im Debug Log:

    #### Librespot Output ####
    INFO:librespot: librespot cc9dba8 (2017-03-26). Built on 2017-07-17. Build ID: 8zQE3Bpb
    INFO:librespot::session: Connecting to AP „gew1-accesspoint-b-l03t.ap.spotify.com:4070“
    INFO:librespot::session: Authenticated as „xyz“ !
    INFO:librespot::audio_backend::alsa: Using alsa sink
    INFO:librespot::session: Country: „DE“
    thread ‚main‘ panicked at ‚called Result::unwrap() on an Err value: WireError(„invalid value for enum: 13“)‘, /checkout/src/libcore/result.rs:859
    note: Run with RUST_BACKTRACE=1 for a backtrace.

    Gerät ist ein PI 3 und wird nur per WLAN betrieben.

    Danke und Gruß,
    Carsten

    10. September 2018 at 19:27 #37762

    ….ich bin es nochmal. Ich habe das Addon reinstalliert. Jetzt scheint es zu laufen.
    Kannst du am Log sehen, warum es nicht ging.
    Also, falls es jetzt nur Zufall ist und es nachher wieder nicht mehr geht, melde ich mich noch einmal.

    Trotzdem Danke für den Support !

    Gruß,
    Carsten

    11. September 2018 at 9:51 #37776

    Hallo Carsten,

    Danke für die schnelle Rückmeldung.

    Die fehlerhafte Version und dessen Fehlermeldung deutet auf eine ältere Version des Plugins hin.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here