Sound Blaster Play2

This topic contains 3 replies, has 2 voices, and was last updated by  knorke007 premium 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 19. March 2016 at 21:34 #19369

    hallo,

    ich hab mir eine USB Soundkarte > Sound Blaster Play2 < von Creative gekauft und an den USB Port meines Raspberry PI2 gesteckt, an den Output der USB Karte eine Aktivbox von Edifier geklemmt und bin verwundert, dass das extrem leise ist. Wenn ich die Lautsprecher direkt an den Ausgang meines PC hänge kommt da voll der Sound, nur aus dem Raspi mit der Soundkarte nicht.

    ???

    wer weiß Rat ?

    MfG Peter

    21. March 2016 at 11:52 #19387

    Hallo,

    einfach alsamixer starten, Soundkarte auswählen, Lautstärke hoch und abschließend mit sudo alsactl store abspeichern, damit die Lautstärkeeinstellung einen Neustart überlebt….

    22. March 2016 at 10:56 #19401

    Hi Bort,

    Alsamixer via Konsole starten ? oder wie ist das gemeint.

    22. March 2016 at 14:07 #19406

    Danke, Versuch macht kluch… hab`s gschafft.

    Danke

    Info an diejenigen die dasselbe Problem haben.

    Via Putty in der Konsole einloggen, root login und passwort eingeben, >alsamixer< ( ohne sonderzeichen ) eingeben, mit F6 die Soundkarte wählen und mit den Pfeil hoch oder runtertasten die Lautstärke einstellen, ( keine 100% !! sonst distortion ) mit escape raus und dann noch mit >sudo alsactl store< abspeichern, Über lautheit freu…

    • This reply was modified 11 months ago by  knorke007.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here