[SOLVED] Shairport Running but no Airplay

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] Shairport Running but no Airplay

This topic contains 1 reply, has 1 voice, and was last updated by  ahnyerkeester 1 week, 3 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 11. July 2017 at 5:48 #29885

    I’ve been using Max2Play running on a RPi 3 with a HiFiBerry sound card and am using Shairport to create Airplay speakers. The system has worked mostly flawlessly since the beginning of the year. This weekend it stopped working. When I try stream my music from my iPhone or Macbook Air, the AirPi (the name I used) option no longer shows up.

    When I connected to the Max2Play web interface on the RPi and restarted Shairport, it lasted for a few minutes then disappeared again.

    The Audioplayer tab reports:

    Status: Shairport (Airplay) is running with processID 2816

    But I am not seeing my Airplay set up on either of my devices nor on my wife’s. I’ve made no changes to my network. Since I used the M2P set up I have no idea what might be wrong. Any help would be appriciated

    12. July 2017 at 17:53 #29892

    This is resolved. The problem was that I bought a wireless Chinese security camera and added it to my network. I don’t know if it is malicious or just poor design but it seems to have interfered with Airplay and messed up my network. I had to do a hard reset on my router and Apple TV to get them working well again. The RPi running Max2Play just started working normally again.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here