Setting up the ALLO DAC, I almost did it, just almost …… few probs I encount

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Setting up the ALLO DAC, I almost did it, just almost …… few probs I encount

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 2 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 29. July 2017 at 12:18 #30231

    I run the player app YMPD and see from the PC or phone the content of the attached USB and also the radio stations, can send them to the Queue but as soon as I run “play” it says (in red, right upper corner) “connection lost” sometimes by the YMPD, sometimes by the server and so on ….. where should I have a closer look?

    Also as soon as I change the volume on the YMPD it says in red “problems setting volume” and I can hear nothing….. also here, where should I look?

    Thanks

    31. July 2017 at 13:13 #30250

    Hi Berry,

    Does the same thing happen with both mp3’s and radio stations? The mp3’s might have special rights and cause issues, however, the radio stations should always play fine.

    The volume issue should be connected to your sound card or output device. You need software controls to be accessible and featured. So no “hw” command and with sound cards like the HiFiBerry DAC+ light, there is no software control anyways. What out device do you use and what selection have you made in the sound output device of the advanced options of MPD?

    31. July 2017 at 13:56 #30256

    Thanks for coming back. Actually, I am done now, I tried Volumio and it took me less than 5 minutes, i went thru all the options and voi-là, set and running!!

    31. July 2017 at 14:21 #30259

    Glad to hear you are satisfied now. If you want to expand your music system to more than one device, make sure to check out our primary music client with the Squeezebox Server plugin and its multiroom audio capabilities.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here