SD protection

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 year, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 9. Januar 2019 at 5:18 #43283

    I installed the SD protection addon to the raspberry pi and after a reboot the web interface is not working. I am able to connect through SSH but not through the web.

    I am using audioplayer, multisqueeze, and bluetooth extension. Everything was working fine until I enabled SD protection.
    Is there anyway for me to disable SD protection though SSH? or how can I get the webinterface back?

    9. Januar 2019 at 10:50 #43301

    Hi ameters,

    You can manually deactivate the protection via SSH with these commands:

    cd /var/www/max2play/application/plugins/sdcardprotection/scripts/
    sudo ./uninstall_sdcardprotection.sh

    Do you have the automatic access point still active? This might the reason.

    10. Januar 2019 at 4:05 #43349

    How do I check if the automatic access point is still active?

    10. Januar 2019 at 10:40 #43380

    Sorry, there’s a tick you can remove in the WiFi/LAN menu that sets up automatic access point when the device has no connection to a local network.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here